Znode 9.2.0 Support Details

From Znode Knowledge Base
Jump to: navigation, search

Znode Version Number

Znode v9.2

Supported Browsers

Browser Version Comments
Mozilla Firefox All versions from 60.8.0 to 68.0.1 are supported For the best experience, the last 3 supported versions should be used.
Google Chrome All versions from 70.0 to 76.0.3809 For the best experience, the last 3 supported versions should be used.
Safari 12.1.2
Internet Explorer Internet Explorer 11
Microsoft Edge All versions from 40.15063 to 44.18362.1.0 For the best experience, the last 3 supported versions should be used.


Supported Devices

Device Version Comments
Android All versions from 7.0 to 9.0 are supported For the best experience, the last 3 supported versions should be used.
iOS All versions from 8.0 to 12.4 For the best experience, the last 3 supported versions should be used.